	
	    		
	<!DOCTYPE html><!-- Vignette V6 Wed Jan 08 15:18:12 2020 -->	<html>		<head>			<title lang=en>Ayala Pharmaceuticals Headed for Nasdaq IPO   - CTech</title>
					<link rel='canonical' href='https://www.calcalistech.com/ctech/articles/0,7340,L-3777246,00.html'>
					<link rel='shortcut icon' href='/images/1280/faviconctech.ico' type='image/x-icon'> 
					<link rel='icon' href='/images/1280/faviconctech.ico' type='image/x-icon'>
                    
					
					<meta name='TITLE' content="Ayala Pharmaceuticals Headed for Nasdaq IPO " />
					<META NAME='NEWS_KEYWORDS' CONTENT='Ayala,Pharamceuticals,Cancer Treatment,IPO,Nasdaq'>
					<META NAME='DESCRIPTION' CONTENT=" The Israel-based cancer treatment developer wants to raise $100 million according to a $400 million company valuation">
					<META HTTP-EQUIV='Pragma' CONTENT='no-cache'>
					<META HTTP-EQUIV='Content-Type' CONTENT='text/html; charset=utf-8'>
					
							<script type="application/ld+json">
										{
								"@context": "http://schema.org",
								"@type": "WebPage",
					
								"name": "Ctech",
								"url": "https://www.calcalistech.com/ctech/home/0,7340,L-5211,00.html",
								"description": "CTech - the technology news site providing an international readership with real-time, high-impact stories from the Israeli tech scene: startups, innovation, venture capital, high-tech, entrepreneurs, disruption, cannabis, investments, technology

",
								"breadcrumb":
									{
										"@type":"BreadcrumbList",
										"itemListElement":
											[		
													{										
														"@type":"ListItem",
														"position":"1",
														"item":
															{
															"@type":"WebSite",
															"@id":"https://www.calcalistech.com/ctech/home/0,7340,L-5211,00.html",
															"name":"Ctech"
															}
													}
											]
									}
							}
							</script>
				
								<script type="application/ld+json">
									{
										"@context": "http://schema.org/",
										"@type": "NewsArticle",
										"mainEntityOfPage":
											{
												"@type": "WebPage",
												"@id": "https://www.calcalistech.com/ctech/articles/0,7340,L-3777246,00.html"
											},
										"headline": "Ayala Pharmaceuticals Headed for Nasdaq IPO ",
										"description": " The Israel-based cancer treatment developer wants to raise \u0024100 million according to a \u0024400 million company valuation",
										"articleBody": "Israel-based Ayala Pharmaceuticals Inc., a clinical-stage company developing therapies for genetically-defined cancers, is planning a Nasdaq initial public offering (IPO) according to a company valuation of \u0024400 million, two people familiar with the matter told Calcalist Monday on condition of anonymity. Ayala is looking to raise \u0024100 million, these people said, adding that the company has already tapped two U.S. banks to lead the IPO. According to the people’s estimates, the chosen banks are Citi Bank and Jefferies Group LLC. \r\n \r\nFounded in 2017 and headquartered in central Israel, Ayala is a precision oncology company developing targeted therapies for rare cancers that are clinically underserved. In May 2019, Ayala completed a \u002430 million series B funding round, led by one of its existing investors, pharma multinational Novartis International AG. Israel Biotech Fund, Israeli insurer Harel Insurance Investments &amp; Financial Services Ltd., and Israel-based life sciences, healthcare, and technology venture capital firm aMoon also participated in the round. To date, the company has raised \u002452.60 million, according to Pitchbook data. ",
										"keywords":
										[
										"Ayala","Pharamceuticals","Cancer Treatment","IPO","Nasdaq"
										],			
										"image":
											{
												"@type": "ImageObject",
												"url": "https://images1.calcalist.co.il/PicServer3/2018/10/22/854485/2l.jpg",
												"height": "147",
												"width": "270"
											},
										"author":
											{
												"@type": "Person",
												"name": "Golan Hazani"
											},
										"datePublished": "2020-01-07T16:40:24",
										"dateModified": "2020-01-08T15:00:06",
										"publisher":
											{
												"@type": "Organization",
												"name": "Ctech",
												"logo":
													{
														"@type": "ImageObject",
														"url": "https://www.calcalistech.com/images/1280/header/Desktop%20Logo.png",
														"height": "60",
														"width": "195"
													}
											}
									}
								</script>
								
					
					<meta property='fb:app_id' content='356940751122557'/>
					<meta property='og:title' content="Ayala Pharmaceuticals Headed for Nasdaq IPO "/>
					<meta property='og:description' content=" The Israel-based cancer treatment developer wants to raise $100 million according to a $400 million company valuation"/>
					<meta property='og:image' content='https://images1.calcalist.co.il/PicServer3/2018/10/22/854485/2l.jpg'/>
					<meta property='og:site_name' content='CTECH - www.calcalistech.com'/>
					<meta property='og:type' content='article'/>
					<meta property='article:published_time' content='2020-01-07'/>
					<meta property='article:author' content="Golan Hazani"/>
					<meta name='twitter:card' content='summary_large_image'>
					<meta name='twitter:title' content="Ayala Pharmaceuticals Headed for Nasdaq IPO ">
					<meta name='twitter:description' content=" The Israel-based cancer treatment developer wants to raise $100 million according to a $400 million company valuation">
					<meta name='twitter:image' content='https://images1.calcalist.co.il/PicServer3/2018/10/22/854485/2l.jpg'><meta property='vr:category' content="Ctech"><meta property='vr:type' content='article'><link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.calcalistech.com/Article.aspx?guid=3777246" ><script type='text/javascript' src='/scripts/jquery/jquery-1.12.1.min.js'></script>
				<script type='text/javascript' src='/scripts/slider/jquery.calcalistslider.js'></script>
				<link rel='stylesheet' href='/css/slider/jquery.calcalistslider.css' />
			<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script type='text/javascript' src='/HPage2/ArticleJs/0,16455,Article-ver296-1,00.js'></script><script>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</script><link rel='stylesheet' href='/fonts/1280/CalcalistFontsEng.css' /><style>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</style><script language=javascript src='/Ext/Comp/I-Invest/Personal/PersonalPortfolio/AddPaperToPortfolio_JS1280/0,16472,,00.js'></script><script language=javascript src='/Common/Api/I-Invest/StockInfo/CmmApiIinvest_StockInfoJS1280/0,16470,,00.html'></script>			<script type='text/javascript'>window.disablePageRefresh=false;function pageRefreshDisable() {try {window.disablePageRefresh=true;} catch (e) {};};function pageRefreshEnable() {try {window.disablePageRefresh=false;} catch (e) {};};function _PageRefresherTimeout(){setTimeout(function(){if (window.disablePageRefresh) {_PageRefresherTimeout();} else {if (5211 == 3369) {window.location = 'https://www.calcalistech.com';} else {window.location.reload();}};},1500000);};_PageRefresherTimeout();</script><script src='//totalmedia.calcalist.co.il/prod/calcalist_gpt_ads.js' ></script><script type='text/javascript' src='//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js' async></script>
					<!-- Facebook Pixel Code -->
					<script>
					!function(f,b,e,v,n,t,s)
					{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};
					if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
					n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];
					s.parentNode.insertBefore(t,s)}(window,document,'script',
					'https://connect.facebook.net/en_US/fbevents.js');
					fbq('init', '251532892020667');
					fbq('track', 'PageView');
					</script>
					<noscript>
					<img height="1" width="1" src="https://www.facebook.com/tr?id=251532892020667&ev=PageView&noscript=1"/>
					</noscript>
					<!-- End Facebook Pixel Code -->
				
				
						<script>
						function getCookie(name) {
							var GetId = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
							return GetId ? GetId[2] : null;
						}
						var UserId = getCookie('UserId')!=null? parseInt(getCookie('UserId')):getCookie('UserId');
						</script>
						
							<!-- Google Tag Manager -->
							<script>
								dataLayer = [{'pageName': '/ctech/articles/0,7340,L-3777246,00.html?path=5211.Ctech'}];
								(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
								new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
								j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
								'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
								})(window,document,'script','dataLayer','GTM-P9GK65G');
							</script>
							<!-- End Google Tag Manager -->						
				
				
				<!-- Paste the following code at the bottom of the page -->
				<!-- Accessibility - calcalist.co.il (SSL)-->
				<script data-cfasync='false'> 
				window.interdeal = {
				sitekey  : '3f1dff179ba87260a92ab7c997821a74',
				Position : 'left',
				Menulang : 'EN'
				}
				</script>
				<script src='https://js.nagich.co.il/core/1.0.0/accessibility.js' async data-cfasync='false' integrity='sha512-Y0NPyyjfphZPEfVALhzp3qc97KN78bvQxYuL+Rm8EFUg9sPbyxUlDwtnxgazCw40Y5eqFlLoBG/GbMe9+uEibA==' crossorigin='anonymous'></script>
				<style>
				.INDDesktop #INDmenu-btn {
				width: 125px !important;
				margin: 0 !important;
				bottom: 310px !important;
				top: inherit !important;
				}
				#INDmenu-btn svg{
				height:42px !important;
				}
				</style>
			
			
					<script data-obct type="text/javascript">
					/** DO NOT MODIFY THIS CODE**/
					!function(_window, _document) {
					var OB_ADV_ID='0010a3cd15c104316c44379e5137affdc1';
					if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
					var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
					obApi('track', 'PAGE_VIEW');
					</script>
						</head>		<body class='leftToRight'> <script async src='https://powerad.ai/script.js'></script>			
					<!-- Google Tag Manager Test For OrBalan (noscript) -->
					<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P9GK65G"
					height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
					<!-- End Google Tag Manager (noscript) -->
				
					<!-- Start of Zoom Analytics Code -->
					<script type="text/javascript">
					var _zaVerSnippet="5c",_zaq=_zaq||[];
					(function() {
					var w=window,d=document;w.__za_api=function(a){_zaq.push(a);if(typeof __ZA!='undefined'&&typeof __ZA.sendActions!='undefined')__ZA.sendActions(a);};
					var e=d.createElement('script');e.type='text/javascript';e.async=true;e.src=('https:'==d.location.protocol?'https://d29k50lkkhkjby.cloudfront.net/':'http://d29k50lkkhkjby.cloudfront.net/')+'19760966-7c48/5/widget-c.js';
					var ssc=d.getElementsByTagName('script')[0];ssc.parentNode.insertBefore(e,ssc);
					})();
					</script>
					<!-- End of Zoom Analytics Code -->
				<!-- maavaron.ros.ctech --> <div id='maavaron.ros.ctech'  >  <script> googletag.cmd.push(function() { googletag.display('maavaron.ros.ctech'); 	document.getElementById('maavaron.ros.ctech').style.display = 'none';
							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
								if (event.slot.getSlotElementId() == 'maavaron.ros.ctech') {
									if (!event.isEmpty) {
										document.getElementById('maavaron.ros.ctech').style.display = 'block';
									}
								}
							});
						});
				try {
				if (maavaronshow==0) {
					console.log("maavaron hidden" + localStorage.maavaronView);
					//$('#siteOverlay').hide();
					}

				} catch(err) {
					//$('#siteOverlay').hide();
				}


			</script> </div>			<div class='ArticleLayout'>			<div class='clearFix'>
			<div id='vilon' ></div>
				<div class='CdaHeader1280Eng' data-ci='0' id='Header1280-5211-'>
					<div class='abs_background'></div>
					<div class='abs-container'></div>
					<a class='calcalistLogo' href='https://www.calcalistech.com/ctech/home/0,7340,L-5211,00.html'  title='CTech'>
						<img alt='' src='/images/1280/header/Desktop Logo.png'/>
					</a>
					<ul class='headerList'>
						<li class='sub_channel'><a class='shahor OpenSansLight' href='/ctech/home/0,7340,L-5246,00.html' title='About'>About</a></li><li class='sub_channel'><a class='shahor OpenSansLight' href='/ctech/home/0,7340,L-5216,00.html' title='Buzz'>Buzz</a></li><li class='sub_channel'><a class='shahor OpenSansLight' href='/ctech/home/0,7340,L-5214,00.html' title='Startups'>Startups</a></li><li class='sub_channel'><a class='shahor OpenSansLight' href='/ctech/home/0,7340,L-5215,00.html' title='24/7'>24/7</a></li>
						<li class='NewsLetterIcon'>
							<a class='NewsLetterLink' title='Newsletter' href='/ctech/home/0,7340,L-5608,00.html' target='_blank'>
								<span class='newsLetterTextSpan OpenSansLight adom'>Newsletter</span>
							</a>
						</li>
						<li class='SearchIcon'>
							<img src='/images/1280/icons/search-icon.png' class='SearchIcon' width='30px' height='30px' alt='Search' style='border:0;cursor:pointer;' onClick='SubmitIcon();'/>
						</li>
						<li class='Search-li'>
							<div class='search-field'>
									<input type='text' class='SearchInput' placeholder='Search' >
							</div>
						</li>						
						<li class='CloseIcon'>
							<img src='/images/1280/icons/closeIcon.png' class='cleanSearchIcon' width='10px' height='10px' alt='cleanSearch' style='border:0;' onClick='CleanSearch();'/>
						</li>
						<li class='Accesabillty'>
							<a class='AccesabilltyLink' title='Accesabillty' href=''>
								<img src='/images/1280/footer/accesabilltyicon.png' alt='Accesabillty' style='border:0;'/>
							</a>
						</li>					
						<li class='cal-logo'>
							<div id='f_logo'>
								<a title='calcalist' target='_blank' href='https://www.calcalist.co.il/' class='calcalist-logo'><img class='img-logo' src='/images/1280/header/Calcalistlogo.png' alt='calcalist logo'/></a>
							</div>
						</li>
					</ul>
					
					<div class='header-user-profile'>
						<div class='profile-first-wrp'>
							<img src='/images/1280/header/dots_for_logo.png' class='dots1'>
							<span class='OpenSans' style='padding-right:8px;color:#d01e25;'>by</span><a title='calcalist' target='_blank' href='https://www.calcalist.co.il/' class='calcalist-logo'><img class='' src='/images/1280/header/callogoeng.png'  alt='calcalist logo'></a>
							<img src='/images/1280/header/dots_for_logo.png' class='dots2'>
						</div>
						<div class='profile-right-wrp article '><!--start trajectory--><table dir='ltr' border=0 cellpadding=0 cellspacing=0 height='32' width='1210' bgcolor='' class='TrajectoryTable'><tr valign='top'><td valign='middle '><table border=0 cellpadding=0 cellspacing=0 width='100%' style='table-layout:fixed;'><tr><td><div class='traj-wrp' style='width:100%;overflow:hidden;margin-top: 5px;'><table border=0 cellpadding=0 cellspacing=0 width='900px' style='table-layout:fixed;'><tr><td  nowrap valign='middle' style='color:;'></td></tr></table></div></td><td  width='225' valign='middle' style='display:none;'></td></tr></table></td></tr><tr>
								<td align='left' colspan='2'>
									<div class='traj-bc'>
										<ul>		<li><a href='/ctech/home/0,7340,L-5211,00.html'>Homepage</a></li>			</ul>
									</div>
								</td>
							</tr></table><!--end trajectory--><style>.TrajectoryTable {border:0px solid #dbdcd7; width:900px;}.rss-linkWrp {line-height: 27px !important;}.traj-photoCalcalist {font-size: 28px;margin: 10px 7px 11px 0;} .traj-photoCalcalist-icon {margin-top: 9px;}.trajAlert {margin-top: 0px !important;} #TrajectoryMainImg img {margin: 7px 0 3px 28px !important;border:0;}.art-trajectory {float:left;height:18px;}.traj-bc {margin-bottom:0 !important;}.art-trajectory .traj-bc {display:none;margin-bottom: 0 !important;} .art-trajectory .traj-wrp {width: 1210px !important ;overflow: hidden !important;}.art-trajectory .trajectoryTextf {overflow:visible !important;} .profile-right-wrp .trajectoryTextf {display:none;}.profile-right-wrp #TrajectoryMainImg {display:none;}.profile-right-wrp .traj-bc {}.TrajectoryTable a:hover {text-decoration:underline;}.headerStrip {margin-bottom:8px;background-color:#fff;}.headerStrip img {border:0px;}.trajectoryTextf {width:900px;padding-top: 2px;}.TrajectoryTable a {color:#616161;display:inline-block;}.TrajectoryTable a:hover {text-decoration:none;}#TrajectoryMainImg {display:none;}#TrajectoryMainImg img {margin:3px 0 3px 28px;border:0;}span#p_alert{font-size:13px;margin-right: 5px;vertical-align: 3px;}span#p_alert img {margin-top: -2px;}.traj-bc {float:left;margin-top:-2px;}.traj-bc ul {margin: 0;display: inline;}.traj-bc li {display: inline-block;font-size: 11px;float: left;}.traj-bc li::after {content:' >'; margin-left:6px;}.traj-bc li:last-child::after {content:none;}.traj-bc li a {color:#969696;text-decoration:none;font-size: 13px;}.trajAlert {margin-top:5px;border:0;} a.rss-linkWrp {overflow: hidden;height: 23px;line-height: 27px;display: inline-block;direction: rtl;}  
			@media all and (max-width: 1240px) {
				.TrajectoryTable {width: 550px;}
				div.header-user-profile {width: 890px;}
				.art-trajectory .TrajectoryTable {width: 890px;overflow: hidden;margin-right: 57px;}
			}
		</style>
		<script>
			$(document).ready(function() {
				if (navigator.appName == 'Microsoft Internet Explorer') {
					$('.trajectoryTextf').removeClass('OpenSansRegular');		
				}
			});
			
			function openWin(url,title,attrib) {wref=window.open(url,title,attrib);if(MSIE_VER()>=5)wref.focus()}
			function openInnewWindow(url,width,height,toolbar) {
				if(toolbar==1) { 
					openWin(url,'Calcalist','toolbar=yes,location=yes,directories=yes,status=yes,menubar=yes,scrollbars=yes,resizable=yes,width='+width+',height='+height)
				} else {
					openWin(url,'Calcalist','toolbar=no,location=no,directories=no,status=yes,menubar=no,scrollbars=no,movable=yes,resizable=yes,width='+width+',height='+height)
				}
			}
		</script>
						</div>
						<div class='profile-left-wrp'>
							<div class='header-user-icons'>
								<a class='userAction' target='_blank' href='https://www.linkedin.com/company/18263972/'><span title='linkedin' class='icon header-linkedin'></span></a>
								<a class='userAction' target='_blank' href='https://twitter.com/Calcalistech'><span class='icon header-twitter' title='twitter'></span></a> 
								<a class='userAction' target='_blank' href='https://www.facebook.com/CTech-320321185101338/'><span class='icon header-facebook' title='facebook'></span></a>
							</div>
						</div></div></div><div class='CookiesWarning '>
				<!-- CookiesWarning -->
					<span id='CookiesWarning'>This site uses cookies to ensure the best viewing experience for our readers. <a href='https://www.calcalistech.com/ctech/home/0,7340,L-5249,00.html' target='_blank'>Read more about it</a>
					</span>
					<span class='CookiesWarning_close'>Got it</span>
						</div>
								<script>
								function createCookieWarning(name, value, days) {
									var expires;
									if (days) {
										var date = new Date();
										date.setTime(date.getTime() + (days*24*60*60*1000));
										expires = '; expires=' + date.toGMTString();
									} else {
										expires = '';
									}

									document.cookie = encodeURIComponent(name) + '=' + encodeURIComponent(value) + expires + '; domain=.calcalistech.com; path=/';
								}
								function readCookieWarning(name) {
									var nameEQ = encodeURIComponent(name) + "=";
									var ca = document.cookie.split(';');
									for (var i = 0; i < ca.length; i++) {
										var c = ca[i];
										while (c.charAt(0) === ' ') c = c.substring(1, c.length);
										if (c.indexOf(nameEQ) === 0) return decodeURIComponent(c.substring(nameEQ.length, c.length));
									}
									return null;
								}

								function eraseCookieWarning(name) {
									createCookieWarning(name, "", -1);
								}
								$(document).ready(function() {
									var CookiesWarningUserClosed=0;
									var CookiesWarningUserClosed = readCookieWarning('CookiesWarningUserClosed');
									if(CookiesWarningUserClosed==1) {
										$('.CookiesWarning').remove();
									} else {
										$('.CookiesWarning').show();
									}
									$('.CookiesWarning_close').on('click',function (e) {
										var date = new Date;
										createCookieWarning('CookiesWarningUserClosed', 1, 3000);
										$('.CookiesWarning').fadeOut(4);
									});


								});
								</script>
					</div><div class='clearFix'><div><!-- prime.ctech --> <div id='prime.ctech' >  <script> googletag.cmd.push(function() { googletag.display('prime.ctech'); }); </script> </div></div></div>			<div class='clearFix art-top-mrg'><div class='art-wrp art-regular' id='article-regular' data-art-id='3777246'>	<div class='art-action-wrp'>	<ul class='art-action' data-articleid='3777246'>		<li title='Facebook' class='share-icon facebook'><a target='_blank' href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww%2ecalcalistech%2ecom%2fctech%2farticles%2f0%2c7340%2cL%2d3777246%2c00%2ehtml?ref=facebook"></a></li>		<li title='Twitter' class='share-icon twitter'><a target='_blank' href="https://twitter.com/intent/tweet?url=https%3a%2f%2fwww%2ecalcalistech%2ecom%2fctech%2farticles%2f0%2c7340%2cL%2d3777246%2c00%2ehtml&text=Ayala%20Pharmaceuticals%20Headed%20for%20Nasdaq%20IPO%20"></a></li>		<li title='Linkedin' class='share-icon linkedin'><a target='_blank' href="https://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww%2ecalcalistech%2ecom%2fctech%2farticles%2f0%2c7340%2cL%2d3777246%2c00%2ehtml&title=Ayala%20Pharmaceuticals%20Headed%20for%20Nasdaq%20IPO%20"></a></li>		<li title='Email' class='share-icon email'></li>		<li title='Talkback' class='share-icon talkback HideTalkBack'></li>		<li title='Print' class='share-icon print'><a target='_blank' href='/Ext/Comp/ArticleLayout/CdaArticlePrint1280/0,16492,3777246,00.html'></a></li>	</ul></div>	<div class='calc-Article art-content'>										<H1 class='RobotoSlabBold shahor art-title'> Ayala Pharmaceuticals Headed for Nasdaq IPO </H1>		<H2 class='OpenSansRegular  art-sub-title' style='color:#505050'> The Israel-based cancer treatment developer wants to raise $100 million according to a $400 million company valuation</H2>		<div class='art-launch-date'>			<span class='art-author'>Golan Hazani</span>			<span class='art-publish-date afor-bahir OpenSansRegular'><span class='l-date OpenSansRegular'>16:40</span><span class='r-date OpenSansRegular'>07.01.20</span></span>		</div>		<div class='art-tags-wrp'><a href='/ctech/home/0,7340,L-5492,00.html'><span class='art-tags-title-eng shahor'>TAGS:</span></a><ul class='art-tags-list'><li class='art-tag-eng' data-tagId='227302'><a href='/ctech/home/0,7340,L-5492-227302,00.html' class='afor tag-link' title='Ayala'> Ayala</A></li><li class='art-tag-eng' data-tagId='247859'><a href='/ctech/home/0,7340,L-5492-247859,00.html' class='afor tag-link' title='Pharamceuticals'> Pharamceuticals</A></li><li class='art-tag-eng' data-tagId='199374'><a href='/ctech/home/0,7340,L-5492-199374,00.html' class='afor tag-link' title='Cancer Treatment'> Cancer Treatment</A></li><li class='art-tag-eng' data-tagId='5858'><a href='/ctech/home/0,7340,L-5492-5858,00.html' class='afor tag-link' title='IPO'> IPO</A></li><li class='art-tag-eng' data-tagId='193806'><a href='/ctech/home/0,7340,L-5492-193806,00.html' class='afor tag-link' title='Nasdaq'> Nasdaq</A></li></ul></div>		<div class='art-edited-content'><span ></b>Israel-based Ayala Pharmaceuticals Inc., a clinical-stage company developing therapies for genetically-defined cancers, is planning a Nasdaq initial public offering (IPO) according to a company valuation of $400 million, two people familiar with the matter told Calcalist Monday on condition of anonymity. Ayala is looking to raise $100 million, these people said, adding that the company has already tapped two U.S. banks to lead the IPO. According to the people’s estimates, the chosen banks are Citi Bank and Jefferies Group LLC. 
<P></P>
<div align='left'><div class='image-tv-wrp image-border image-wide'><div class='image-tv-margin'><img src='https://images1.calcalist.co.il/PicServer3/2018/10/22/854485/2l.jpg' border=0  alt='Nasdaq (illustration). Photo: Shutterstock'  title='Nasdaq (illustration). Photo: Shutterstock'   HM=0><span class='image-tv-leshonit afor'> 	Nasdaq (illustration). Photo: Shutterstock </span></div></div><div class='belowPictureAdv'><!-- ad.above.picture.article.ros.ctech --> <div id='ad.above.picture.article.ros.ctech' > <script> googletag.cmd.push(function() { googletag.display('ad.above.picture.article.ros.ctech'); }); </script></div></div></div>
<P class='blanktag'>&nbsp;</P>Founded in 2017 and headquartered in central Israel, Ayala is a precision oncology company developing targeted therapies for rare cancers that are clinically underserved. In May 2019, Ayala completed a $30 million series B funding round, led by one of its existing investors, pharma multinational Novartis International AG. Israel Biotech Fund, Israeli insurer Harel Insurance Investments & Financial Services Ltd., and Israel-based life sciences, healthcare, and technology venture capital firm aMoon also participated in the round. To date, the company has raised $52.60 million, according to Pitchbook data. </span><span id='articleAnchorBottom3777246' class='articleAnchorBottom'></span></div>	</div></div><div class='art-new-line'><div class='clearFix'>
						<div class='OUTBRAIN' data-src='https://www.calcalistech.com/ctech/articles/0,7340,L-3777246,00.html' data-widget-id='AR_1' data-ob-template='CalcalistENG'></div>
						<script type='text/javascript' async='async' src='//widgets.outbrain.com/outbrain.js'></script>
					</div></div><div class='art-new-line'><!-- strip.ros.ctech --> <div id='strip.ros.ctech' > <script> googletag.cmd.push(function() { googletag.display('strip.ros.ctech'); }); </script></div></div><div class='art-new-line'><div class='CdaCalcalistToday890Eng'  data-ci='' id=''>	<div class='ct-titlePart adom RobotoSlabBold'>Buzz</div>	<div class='ct-rightPart'>		<div class='ct-central-container'> 				<div class='ct-image-main'>	    		    					<a href='/ctech/articles/0,7340,L-3777203,00.html'>						<img src='https://images1.calcalist.co.il/PicServer3/2020/01/05/959414/2LM.jpg' alt='Armis founders Yevgeny Dibrov and Nadir Izrael. Photo: PR' title='Armis founders Yevgeny Dibrov and Nadir Izrael. Photo: PR'>	     		   </a> 				</div>				<div class='ct-title-main shahor'> 					<a class=' shahor RobotoSlabBold' href='/ctech/articles/0,7340,L-3777203,00.html'> Insight Partners Announces $1.1 Billion Armis Acquisition</a>				</div> 				<div class='ct-bottom ct-date-author'> 					<span class='ct-dateMain afor OpenSansRegular'>	07.01.2020</span> 					<span class='ct-authorMain afor OpenSansRegular'>Meir Orbach</span> 				</div> 			</div>		<div class='ct-line'>			<a target='_blank' href='https://www.labstlv.com?utm_source=calcalist'><img src='/images/1280/CalcalistToday/labsNew.gif'></a>		</div>	</div>	<div class='ct-leftPart'><div class='ct-fpic'>		<span class='ct-wrap-im-small'>						<a href='/ctech/articles/0,7340,L-3777133,00.html'>	   			<img src='https://images1.calcalist.co.il/PicServer3/2018/03/13/802550/1NS.jpg' alt='Jeff Horing. Photo: Orel Cohen' title='Jeff Horing. Photo: Orel Cohen'>			</a>		</span>		<span class='ct-title'>             <a class=' shahor OpenSansRegular' href='/ctech/articles/0,7340,L-3777133,00.html'> Insight Ventures Buys Cyber Company Armis for Approximately $1 Billion</a>		</span>   	<div class='ct-bottom ct-date-author'>    		<span class='ct-date afor OpenSansRegular'>	06.01.2020</span>       	<span class='ct-author afor OpenSansRegular'>Meir Orbach</span>		</div></div><div class='ct-fpic'>		<span class='ct-wrap-im-small'>						<a href='/ctech/articles/0,7340,L-3777137,00.html'>	   			<img src='https://images1.calcalist.co.il/PicServer3/2020/01/06/959561/77_s.jpg' alt='Segasec. Photo: Elad Grubner' title='Segasec. Photo: Elad Grubner'>			</a>		</span>		<span class='ct-title'>             <a class=' shahor OpenSansRegular' href='/ctech/articles/0,7340,L-3777137,00.html'> Email Security Company Mimecast Acquires Cybersecurity Company Segasec</a>		</span>   	<div class='ct-bottom ct-date-author'>    		<span class='ct-date afor OpenSansRegular'>	06.01.2020</span>       	<span class='ct-author afor OpenSansRegular'>Meir Orbach </span>		</div></div>	</div><div class='ct-bottomPart'><div class='ct-fpicBottom'>		<span class='ct-wrap-im-small'>						<a href='/ctech/articles/0,7340,L-3777289,00.html'>	   			<img src='https://images1.calcalist.co.il/PicServer3/2018/03/13/802550/1NS.jpg' alt='Jeff Horing. Photo: Orel Cohen' title='Jeff Horing. Photo: Orel Cohen'>			</a>		</span>		<span class='ct-title'>             <a class=' shahor OpenSansRegular' href='/ctech/articles/0,7340,L-3777289,00.html'> Insight Partners in Negotiation for a Stake in Gaming Company Moon Active</a>		</span>   	<div class='ct-bottom ct-date-author'>    	<span class='ct-date adom OpenSansRegular'>10:30</span>       	<span class='ct-author afor OpenSansRegular'>Golan Hazani</span>		</div></div><div class='ct-fpicBottom'>		<span class='ct-wrap-im-small'>						<a href='/ctech/articles/0,7340,L-3777234,00.html'>	   			<img src='https://images1.calcalist.co.il/PicServer3/2020/01/07/960006/2020-01-05T211254Z_276264475_RC2X9E9HLIE6_RTRMADP_3_TECH-CES_s.jpg' alt='CES 2020. Photo: Reuters' title='CES 2020. Photo: Reuters'>			</a>		</span>		<span class='ct-title'>             <a class=' shahor OpenSansRegular' href='/ctech/articles/0,7340,L-3777234,00.html'> 2020’s Top Tech Trends According to This Year’s CES Tech Exhibition</a>		</span>   	<div class='ct-bottom ct-date-author'>    	<span class='ct-date afor OpenSansRegular'>	07.01.2020</span>       	<span class='ct-author afor OpenSansRegular'>Lilach Baumer, Las Vegas</span>		</div></div><div class='ct-fpicBottom'>		<span class='ct-wrap-im-small'>						<a href='/ctech/articles/0,7340,L-3769789,00.html'>	   			<img src='https://images1.calcalist.co.il/PicServer3/2019/09/04/932047/yevgeni_182261_s.jpg' alt='Armis co-founder Yevgeny Dibrov. Photo: Tomi Harpaz' title='Armis co-founder Yevgeny Dibrov. Photo: Tomi Harpaz'>			</a>		</span>		<span class='ct-title'>             <a class=' shahor OpenSansRegular' href='/ctech/articles/0,7340,L-3769789,00.html'> From Russia, With Coding Skills</a>		</span>   	<div class='ct-bottom ct-date-author'>    	<span class='ct-date afor OpenSansRegular'>	06.09.2019</span>       	<span class='ct-author afor OpenSansRegular'>Sophie Shulman</span>		</div></div></div></div></div><div class='left-art-content'><div class='newLine'><!-- big.box1.ros.ctech --> <div id='big.box1.ros.ctech' > <script> googletag.cmd.push(function() { googletag.display('big.box1.ros.ctech'); }); </script></div></div><div class='newLine'><div class='CdaMostViewsEng' data-ci='5211'>	<div class='mv-title adom RobotoSlabBold'>Recently Read</div><div class='mv-fpic'>	<a href='/ctech/articles/0,7340,L-3776642,00.html'>   		<img src='https://images1.calcalist.co.il/PicServer3/2017/05/22/727987/AFP_438631-01-08483195_s.jpg' alt='Roman Abramovich. Photo: AFP' title='Roman Abramovich. Photo: AFP' />            	</a>	<a href='/ctech/articles/0,7340,L-3776642,00.html'>    	<span class='mv-text OpenSansRegular'>Billionaire Roman Abramovich Buys $58 Million Beach-Front Property in Tel Aviv</span>   	</a></div><div class='mv-fpic'>	<a href='/ctech/articles/0,7340,L-3775349,00.html'>   		<img src='https://images1.calcalist.co.il/PicServer3/2018/06/17/825258/shutterstock_14616013_s.jpg' alt='Bee pollination (illustration). Photo: Shutterstock' title='Bee pollination (illustration). Photo: Shutterstock' />            	</a>	<a href='/ctech/articles/0,7340,L-3775349,00.html'>    	<span class='mv-text OpenSansRegular'>Land of Tech and Honey: 5 Israeli Startups That Tackle the Dwindling Bee Population </span>   	</a></div><div class='mv-fpic'>	<a href='/ctech/articles/0,7340,L-3777133,00.html'>   		<img src='https://images1.calcalist.co.il/PicServer3/2018/03/13/802550/1NS.jpg' alt='Jeff Horing. Photo: Orel Cohen' title='Jeff Horing. Photo: Orel Cohen' />            	</a>	<a href='/ctech/articles/0,7340,L-3777133,00.html'>    	<span class='mv-text OpenSansRegular'>Insight Ventures Buys Cyber Company Armis for Approximately $1 Billion</span>   	</a></div></div></div><div class='newLine'><!-- sopranos.1.ros.ctech --> <div id='sopranos.1.ros.ctech' > <script> googletag.cmd.push(function() { googletag.display('sopranos.1.ros.ctech'); }); </script></div></div><div class='newLine'><div class='CdaRecomendedMovies'  data-ci='' id=''>	<div class='rm-title adom RobotoSlabBold'>Recommended videos    </div><div class='rm-fpic'>		<a href='/ctech/articles/0,7340,L-3772388,00.html' >	   		<img src='https://images1.calcalist.co.il/PicServer3/2019/10/24/942439/13_s.jpg' alt='ECOncrete Tech's Shimrit Perkol-Finkel. Photo: Yair Sagi' title='ECOncrete Tech's Shimrit Perkol-Finkel. Photo: Yair Sagi'>	   		<span class='c-play-big  c-icon-medium rm-tools'></span>		</a>        <a href='/ctech/articles/0,7340,L-3772388,00.html'>            <span class='rm-text OpenSansRegular'>Green Concrete Startup ECOncrete Wins Pitch to Rich Event in Tel Aviv			</span>	    </a></div><div class='rm-fpic'>		<a href='/ctech/articles/0,7340,L-3763895,00.html' >	   		<img src='https://images1.calcalist.co.il/PicServer3/2019/06/07/911603/18_s.jpg' alt='Simulation of NFT's flying car. Photo: NFT' title='Simulation of NFT's flying car. Photo: NFT'>	   		<span class='c-play-big  c-icon-medium rm-tools'></span>		</a>        <a href='/ctech/articles/0,7340,L-3763895,00.html'>            <span class='rm-text OpenSansRegular'>Israel-Based NFT Unveils Design for Flying Electric Car			</span>	    </a></div></div></div><div class='newLine'><!-- big.box2.ros.ctech --> <div id='big.box2.ros.ctech' > <script> googletag.cmd.push(function() { googletag.display('big.box2.ros.ctech'); }); </script></div></div><div class='newLine'></div></div></div>			<iframe id='StatCollectIframe' src='https://stats.calcalist.co.il/popularity.php?type=1&content=3777246' frameborder=0 vspace=0 hspace=0 scrolling=no></iframe>			<div id='bottomPositionSticky'></div>		<!-- special.prime.ros.ctech --> <div id='special.prime.ros.ctech' > <script> googletag.cmd.push(function() { googletag.display('special.prime.ros.ctech'); }); </script></div>			<div class='clearFix art-top-mrg'>
			   <div class='cdaFooter1280' data-ci='0' id='Footer1280-0-3777246'>
					<div class='abs_background'></div>
					<div class='containerFooter'> 
						<div class='logoDiv'>
							<a class='LogoLink' title='Ctech' href='https://www.calcalistech.com/ctech/home/0,7340,L-5211,00.html'><img src='/images/1280/footer/Desktop-Logo-Footer.png' alt='Ctech Logo' style='border:0;'/></a>
						</div>	
						<div class='iconsDiv'>
							<div class='twiter_container'> 
								<div class='twit-icon'>
									<a class='TwiterLink' title='Twitter' href='https://twitter.com/Calcalistech' target='_blank'>
										<img src='/images/1280/footer/f_twitter.png' alt='Twitter' style='border:0;'/>
										<div class='TwiterText' ><span class='twittTextSpan OpenSansLight'>Twitter</span></div>
									</a>
								</div>
							</div>
							<div class='facebook_container'>
								<div class='face-icon'>
									<a class='FacebookLink' title='Facebook' href='https://www.facebook.com/Calcalistech/' target='_blank'>
										<img src='/images/1280/footer/f_fbb.png' alt='Facebook' style='border:0;'/>
										<div class='FacebookText'><span class='faceTextSpan OpenSansLight'>Facebook</span></div>
									</a>
								</div>								
							</div>							
							<div class='newsLetter_container'>
								<div class='newsLetter-icon'>
									<a class='NewsLetterLink' title='NewsLetter' href='/ctech/home/0,7340,L-5608,00.html' target='_blank'>
										<img src='/images/1280/footer/ff_newsletter.png' alt='NewsLetter' style='border:0;'/>
										<div class='NewsLetterText'><span class='newsLetterTextSpan OpenSansLight'>Newsletter</span></div>
									</a>
								</div>	
							</div>
							<div class='mail_container'>
								<div class='mail-icon'>
									<a class='MailLink' title='Contact Us' href='/ctech/home/0,7340,L-5320,00.html' target='_blank'>
										<img src='/images/1280/footer/f_mail.png' alt='Contact Us' style='border:0;'/>
										<div class='MailText'><span class='mailTextSpan OpenSansLight'>Contact Us</span></div>
									</a>
								</div>	
							</div>	
							<div class='rss_container'>
								<div class='rss-icon'>
									<a class='RssLink' title='RSS' href='/ctech/home/0,7340,L-5308,00.html'>
										<img src='/images/1280/footer/rssEng.png' alt='Rss' style='border:0;width: 24px;'/>
										<div class='RssText'><span class='rssTextSpan OpenSansLight'>Rss</span></div>
									</a>
								</div>	
							</div>
							
						</div>
						<div class='linksDiv'>
							<div class='linksText'> 
								<a class='' title='' href='/ctech/home/0,7340,L-5246,00.html' target='_blank'><span class='About'>About CTech</span></a>
								<a class='' title='' href='/ctech/home/0,7340,L-5248,00.html' target='_blank'><span class='Terms'>Terms of Use</span></a>
								<a class='' title='' href='/ctech/home/0,7340,L-5249,00.html' target='_blank'><span class='Policy'>Privacy Policy</span></a>
							<div>
						</div>								
					</div>				
				</div>
						<div class='footer-logos'>
							<a href='http://www.yit.co.il/' target='_blank' rel='nofollow'>
								<span class='developed-yit shahor'>Developed by</span>
								<span class='developed-yit-logo'><img src='/images/1280/footer/YIT.png' alt='YIT'></span>
							</a>
							<a href='http://www.basch.co.il/' target='_blank' rel='nofollow'>
								<span class='basch shahor'>UI & UX by <span class='basch-bold shahor'>Basch_Interactive</span></span>
							</a>
						</div>	
			</div>			
				<script type='text/javascript'>
					var axel = Math.random() + '';
					var a = axel * 10000000000000;
					document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/6876/DFPAudiencePixel;ord=' + a + ';dc_seg=512443454?" width=1 height=1 border=0/>');
				</script>
				<noscript>
					<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/6876/DFPAudiencePixel;ord=1;dc_seg=512443454?" width=1 height=1 border=0/>
				</noscript>
			
					<script type="text/javascript">
						if (window.location.href.toLowerCase().indexOf('lobby')>-1) {
							document.querySelector('*[id^="prime."]').parentElement.removeChild(document.querySelector('*[id^="prime."]'));				
							document.getElementById('vilon').parentElement.removeChild(document.getElementById('vilon'));	
							//document.getElementById('siteOverlay').parentElement.removeChild(document.getElementById('siteOverlay'));
						}
					</script>
					
								<img src='/images/1280/icons/scrollUp.png' title='Back to Top' class='back-to-top'>			</div>		</body>	</html>